Mogelijke verstoring Citrix Desktop omgeving

Minor incident Desktop Online
2021-04-27 10:13 CEST · 1 day, 9 hours, 43 minutes, 21 seconds

Updates

Resolved

Inmiddels is een work-around aangebracht, waardoor de vertraging niet meer voorkomt. Wij werken verder aan een definitieve oplossing door een geheel nieuwe omgeving in te richten. Als deze actief is, of als er aanleiding toe bestaat, posten we hierover een nieuwe update.

April 28, 2021 · 19:56 CEST
Update

In sommige gevallen is het onmogelijk om in te loggen op de Citrix Desktop omgeving. De server die deze storing veroorzaakt, wordt niet meer gebruikt voor dit proces. Voor het sneller aanmelden en opstarten wordt een andere server gebruikt. Het overzetten van de gegevens is nu gaande.

Naast berichtgeving op deze site, is ook een e-mail gestuurd naar contactpersonen over de oplossing en de informatievoorziening.

April 27, 2021 · 10:23 CEST
Investigating

Het inloggen op de Citrix Desktop omgeving verloopt langzamer dan gebruikelijk. In sommige gevallen is het onmogelijk om in te loggen. Dit komt door een storing op een van de servers die in gebruik is voor het juist inloggen en opstarten.

Onderzoek is opgestart. Wij proberen de overlast zoveel als mogelijk te beperken.

April 27, 2021 · 10:17 CEST

← Back